Increased error rates for MCP

Minor incident Hive CPQ MCP
2026-07-08 08:52 UTC · 2 hours, 26 minutes

Updates

Resolved

The issue has been identified as a Claude platform issue, non Hive CPQ related.

July 8, 2026 · 11:17 UTC
Issue

We are investigating an issue where MCP is returning 403 errors, while it should operate normally.

July 8, 2026 · 08:52 UTC

← Back