Degraded Performanc: Configurator Loading Times
Major incident
HiveCPQ application
2026-04-12 09:21 UTC
· 1 hour, 21 minutes
Updates
Resolved
April 12, 2026 · 10:41 UTC
The degraded performance affecting configurator loading times has been resolved. A database query optimization has been deployed that significantly reduces response times.
No data was affected during this incident. All systems are operating normally.
Thank you for your patience.
Issue
April 12, 2026 · 09:21 UTC
We are currently aware of increased response times when loading and interacting with configurators. Our team has identified the root cause and is working on a fix.
← Back
HiveCPQ Status