Visual Duplication in Sub-Configurators

Minor incident HiveCPQ application
2026-02-10 10:00 UTC · 52 minutes

Updates

Resolved

The technical incident that occurred earlier has been successfully resolved. Our dedicated team worked to identify and fix the issue, ensuring minimal disruption to our operations. We apologize for any inconvenience caused and appreciate your patience and understanding.

Thank you for your support!

February 10, 2026 · 10:37 UTC
Update

Update Details: Our engineering team has completed their investigation and identified the root cause of the duplication reports.

Viewing Issue Only: We can confirm this is strictly a front-end display issue. The user interface is rendering duplicates, but the underlying data structure is not affected.

Logic is Intact: The configurator logic remains correct. Calculations and saved configurations are processing accurately, despite the visual duplication on screen.

February 10, 2026 · 10:20 UTC
Issue

We have identified a display issue following the latest update where some users are seeing duplicated data within sub-configurator blocks.

Resolution: Our team has identified the cause and is actively working on a fix to restore the correct display logic.

February 10, 2026 · 10:00 UTC

← Back