Investigating Delays in Hive Query Performance

Major incident HiveCPQ application HiveConnect HiveCPQ API HiveCPQ Support
2026-01-20 14:18 UTC · 22 minutes

Updates

Resolved

The performance issues affecting Hive queries have been resolved. All systems are now fully operational.

January 20, 2026 · 14:38 UTC
Issue

Some users may experience delays or timeouts when running queries. Data integrity is not affected. Status: Our team is actively identifying the issue and working toward a resolution. We will provide another update in [30/60] minutes.

January 20, 2026 · 14:18 UTC

← Back