Service Outage: Application Unresponsive

Major incident HiveCPQ application HiveConnect HiveCPQ API
2026-01-15 16:23 UTC · 21 hours, 37 minutes

Updates

Resolved

Good news! The technical incident that occurred earlier has been successfully resolved. Our dedicated team worked to identify and fix the issue, ensuring minimal disruption to our operations. We apologize for any inconvenience caused and appreciate your patience and understanding.

Thank you for your support!

January 16, 2026 · 13:00 UTC
Monitoring

We are continuing to closely monitor the backend infrastructure component. We have observed some minor performance irregularities and are keeping the incident in a “Monitoring” state to ensure full stability.

Our team is actively investigating these fluctuations to ensure everything is in perfect order before we consider the incident resolved.

January 16, 2026 · 07:57 UTC
Update

The issue has been isolated to a backend infrastructure component. We are currently implementing fixes and closely monitoring system performance to ensure stability.

January 15, 2026 · 17:46 UTC
Update

We are pleased to report that the application is back online and responding normally. You should now be able to log in and access your data.

While service has been restored, our team is continuing to investigate the root cause of the incident and is closely monitoring system performance to ensure stability.

January 15, 2026 · 16:32 UTC
Issue

We are currently experiencing a major service disruption affecting the availability of Hive. Users are currently unable to access the application, and the system is not responding to requests.

Our engineering team has identified the issue and is actively working on a resolution to restore service immediately.

January 15, 2026 · 16:23 UTC

← Back