Minor incident

Minor incident HiveCPQ application
2026-01-15 16:14 UTC · 12 minutes

Updates

Resolved

We have created a new incident for a service outtage.

January 15, 2026 · 16:25 UTC
Investigating

We are currently investigating an issue preventing customers from publishing new configurator versions.

Our team is actively working to identify the cause and restore this functionality as quickly as possible. We will provide another update in 30 minutes.

January 15, 2026 · 16:14 UTC

← Back