Partial service disruption
Major incident
HiveCPQ application
HiveConnect
HiveCPQ API
2025-12-18 15:46 UTC
· 41 minutes
Updates
Resolved
December 18, 2025 · 16:24 UTC
We have finished monitoring this issue and are closing this incident.
The Hive CPQ team
Monitoring
December 18, 2025 · 16:00 UTC
The partial outage affecting Hive CPQ application has been resolved. Systems are operating normally. We will continue to monitor performance metrics closely over the next few hours to ensure full resolution.
Issue
December 18, 2025 · 15:46 UTC
We’re currently experiencing a partial service disruption. Investigation is ongoing and we will continue to update the status page.
← Back
HiveCPQ Status