Power Automate Integration Issues
Minor incident
HiveCPQ API
2025-04-01 09:39 UTC
· 2 hours, 16 minutes
Updates
Resolved
April 1, 2025 · 11:54 UTC
Earlier today, we observed an increased number of failures affecting integrations using Microsoft Power Automate, likely due to an outage on their platform.
We can now confirm that the issue has been resolved. Services are operating normally again.
Thank you for your patience.
Monitoring
April 1, 2025 · 09:39 UTC
We are currently observing an increased number of failures affecting integrations that rely on Microsoft Power Automate. Initial analysis suggests a potential outage or disruption on the Power Automate platform, resulting in delayed or unresponsive services.
Our team is actively monitoring the situation and will provide updates as more information becomes available.
← Back