Configuration ID Not Found in API

Major incident HiveCPQ API
2025-02-24 10:46 UTC · 2 hours, 17 minutes

Updates

Resolved

The issue affecting the Experience Configurator and related API, where configurations created via API were failing with a “Cannot find configuration ID” error, has now been fully resolved.

All systems are functioning normally, and no further impact is expected.

If you experience any lingering issues, please reach out to our support desk.

Thank you for your patience and understanding.
The Hive CPQ Team

February 24, 2025 · 13:02 UTC
Monitoring

The issue affecting the Experience Configurator and related API, where configurations created via API failed with the error: “Cannot find configuration ID.” has been resolved. Our team has implemented a fix, and normal functionality has been restored.

We are actively monitoring the system to ensure stability.

Thank you for your patience and cooperation.
The Hive CPQ Team

February 24, 2025 · 12:02 UTC
Update

We have identified an issue affecting the Experience Configurator and related API, where configurations created via API (typically in webhooks and integration scenarios) fail with the error: “Cannot find configuration ID.”

Our team has identified the root cause and is actively working on a fix. We are prioritizing this issue to restore normal functionality as soon as possible.

We will provide further updates as progress is made. Thank you for your patience.

The Hive CPQ Team

February 24, 2025 · 11:14 UTC
Issue

We are currently experiencing an issue with the Experience Configurator and related API, where configurations created via the API (typically in webhooks and integration scenarios) are failing with an error: “Cannot find configuration ID”

This issue is affecting all configurations generated through API calls, potentially disrupting integrations. Our team is actively investigating the root cause and working on a resolution.

We will provide updates as soon as we have more information. We appreciate your patience and understanding.

The Hive CPQ Team

February 24, 2025 · 10:46 UTC

← Back