Iphone login issue

Minor incident HiveCPQ application
2025-02-10 15:26 UTC · 2 days, 1 hour, 42 minutes

Updates

Resolved

The iPhone login issue has been successfully resolved. Users should now be able to log in without any problems. We appreciate your patience and apologize for any inconvenience caused. If you continue to experience issues, please reach out to our support team.

February 12, 2025 · 17:06 UTC
Monitoring

We have successfully applied a fix to our platform and are now closely monitoring the situation to ensure the issue is fully resolved. Thank you for your patience and understanding during this process.

February 12, 2025 · 08:51 UTC
Update

We have identified a potential fix for the login issue affecting iPhone users and are currently testing the solution. We will provide further updates as soon as the test results are confirmed. Thank you for your patience.

February 11, 2025 · 15:10 UTC
Issue

We are currently investigating an issue preventing iPhone users from logging into Hive CPQ. Our team is working to resolve this as quickly as possible, and we will provide updates as soon as more information is available. Thank you for your patience.

February 10, 2025 · 15:26 UTC

← Back