Major incident
Major incident
HiveCPQ application
HiveConnect
HiveCPQ API
HiveCPQ Support
2024-10-21 09:26 UTC
· 3 hours, 57 minutes
Updates
Resolved
October 21, 2024 · 13:22 UTC
Good news! The technical incident that occurred earlier has been successfully resolved.
Issue
October 21, 2024 · 09:26 UTC
Hive is currently experiencing major issues that are making our application nonfunctional for some users.
Our team is aware of this and is working hard on the investigation of the issues and the restoration of Hive as soon as possible.
← Back