Major incident

Major incident HiveCPQ application HiveConnect HiveCPQ API HiveCPQ Support
2024-10-21 08:49 UTC · 27 minutes

Updates

Resolved

Good news! The technical incident that occurred earlier has been successfully resolved. Our team is still monitoring the issue.

October 21, 2024 · 09:15 UTC
Issue

Hive is currently experiencing an issue that makes Hive CPQ non responsive for some users.
Our team is aware of this and is working hard on the investigation of the issues and the restoration of Hive CPQ as soon as possible.

October 21, 2024 · 08:49 UTC

← Back