Major incident making hive app and api inaccessible

Major incident HiveCPQ application HiveConnect HiveCPQ API
2024-04-09 11:42 UTC · 7 minutes

Updates

Resolved

The issue has been fully resolved

April 9, 2024 · 11:50 UTC
Resolved

Good news! The technical incident that occurred earlier has been successfully resolved. Our dedicated team worked to identify and fix the issue, ensuring minimal disruption to our operations. We apologize for any inconvenience caused and appreciate your patience and understanding.

Thank you for your support!

April 9, 2024 · 11:50 UTC
Issue

We are looking into this issue

April 9, 2024 · 11:42 UTC

← Back