Temporary Downtime

Major incident HiveCPQ application
2024-02-26 14:37 UTC · 32 minutes

Updates

Resolved

The issue has been resolved.

February 26, 2024 · 15:09 UTC
Monitoring

We are pleased to inform you that the technical incident we experienced earlier has been resolved and is now under active monitoring to ensure the issue doesn’t occur again.

February 26, 2024 · 15:01 UTC
Investigating

We regret to inform you that our application is currently experiencing unexpected downtime. We understand the inconvenience this may cause you and sincerely apologize for any disruption to your workflow or experience.

Our team is actively working to resolve the issue and restore full functionality as swiftly as possible. We assure you that every effort is being made to identify and address the root cause of this downtime to prevent future occurrences.

During this period, we appreciate your patience and understanding and we will keep you updated on the progress of the restoration process.

February 26, 2024 · 14:37 UTC

← Back