Major incident

Major incident HiveCPQ application
2024-02-21 08:35 UTC · 45 minutes

Updates

Resolved

We have identified and solved the issue. All 3D models should work as expected!

February 21, 2024 · 09:20 UTC
Issue

Hive is currently experiencing major issues that are making our application nonfunctional for some users. We have noticed that in some case the 3D within the experience configurator does not load.

Our team is aware of this and is working hard on the investigation of the issues and the restoration of this issue as soon as possible.
In mean time, we will keep you up to date.

February 21, 2024 · 08:35 UTC

← Back