Minor incident - App unresponsive or slow

Minor incident HiveCPQ application
2024-01-11 09:43 UTC · 1 day, 3 hours, 14 minutes

Updates

Resolved

The issue has been resolved.

January 12, 2024 · 12:57 UTC
Monitoring

We have resolved the issue. We are still monitoring the incoming requests.

January 11, 2024 · 10:08 UTC
Issue

We’re currently experiencing some minor issues on Hive that might be slowing down the app for you. Our team is aware of this and is working hard on the investigation of the issues and the restoration of Hive as soon as possible.
In mean time, we will keep you up to date.

January 11, 2024 · 09:43 UTC

← Back