Hive CPQ Temporarily Unavailable - Dec 23rd & 24th from 2023-12-23 07:00 UTC to 2023-12-23 13:28 UTC

Scheduled maintenance HiveCPQ application HiveConnect HiveCPQ API HiveCPQ Support
2023-12-23 07:00 UTC · 6 hours, 28 minutes

Updates

Resolved

We’re excited to share that the maintenance for HiveCPQ is successfully completed! Everything is running smoothly. Your experience is our priority, so if you notice any glitches, feel free to reach out via support@hivecpq.com. Thank you for your understanding and continued support! 🚀

December 23, 2023 · 13:25 UTC
Update

HiveCPQ will be shortly unavailable for a planned maintenance.

While we strive to minimize downtime, you will experience temporary unavailability or degraded performance during the maintenance window. We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance the overall reliability of our service.

Regards,
The HiveCPQ Team

December 23, 2023 · 07:23 UTC
Scheduled

Hive CPQ will be upgrading the platform to enhance performance and reliability for our customers. This will occur between 07:00 (GMT+1) Saturday 23 December 2023 and 21:00 (GMT+1) Sunday 24 December 2023.

Unfortunately, our Hive CPQ services will be inaccessible for this short period. We apologize for any inconvenience. This short downtime allows us to ensure the quality services we guarantee our customers.

December 8, 2023 · 11:15 UTC

← Back