Major incident: HiveCPQ unavailable for some users

Minor incident HiveCPQ application HiveConnect HiveCPQ API
2023-12-04 17:06 UTC · 8 minutes

Updates

Resolved

Our team solved the issue with a failing service.

December 4, 2023 · 17:13 UTC
Issue

Hive is currently experiencing major issues that are making our application nonfunctional for some users.
Our team is aware of this and is working hard on the investigation of the issues and the restoration of Hive as soon as possible.
In mean time, we will keep you up to date.

December 4, 2023 · 17:06 UTC

← Back