Issue with adapting confgurations

Major incident HiveCPQ application HiveConnect HiveCPQ API HiveCPQ Support
2023-09-19 13:58 UTC · 31 minutes

Updates

Resolved

We have verified all systems are working normally. We will continue monitoring the situation, but at this point all users can resume their work on HiveCPQ without issues.

September 19, 2023 · 14:27 UTC
Monitoring

We have identified the issue and resolved it. We are not monitoring if the situation recovers normally.

September 19, 2023 · 14:14 UTC
Issue

Hive is currently experiencing major issues that are making our application nonfunctional for some users. Users can experience issues while creating and changing configurations.

Our team is aware of this and is working hard on the investigation of the issues and the restoration of Hive as soon as possible.
In mean time, we will keep you up to date.

September 19, 2023 · 13:58 UTC

← Back